Checking your Device Software version

Some Doximity app features require a minimum operating system to run.

Device OS requirements:

iPhone

  • Requires iOS version 15.0 or later.

iPad

  • Requires iPadOS version 15.0 or later.

iPod Touch

  • Requires iOS version 15.0 or later.

Android

  • Requires OS version 7.1 or later.

 

Here’s how to check what OS version your device has: 

iOS

  • Tap on the 'Settings' icon
  • Tap 'General'
  • Tap 'About'
  • Then, you'll see the Software Version listed

Android

  • Tap on the 'Settings' icon
  • Scroll down toward the bottom and tap on 'Systems'
  • Select 'About phone' from the menu
  • The OS version of your device is shown under 'Android version'

NOTE: The steps to find the current OS version vary by device. These are general instructions that work for most Android devices.


Have more questions? Submit a request

Don't see what you're looking for?